¿Me pueden explicar la función SI() de Excel?


Staff - Hace mas de un año - Reportar abuso

No la entiendo, por favor explíquenme claro... como si le hablaran a alguien que NO SABE NADA jeje. Muchas Gracias!

Respuestas

 

avd5d2

El comando SI() en excel es un operador condicional
Opera igual que en un programa , con la diferencia que la condición está acotada en una celda o en un conjunto de ellas
y esa condición está colocada entre los paréntesis del comando

Para explicar ese comando voy a recurrir a un ejemplo
Celda A1 en blanco
celda A2 =RESIDUO(A1;2)
Este comando entrega un valor 1 si el resultado de la división de A1 por 2 es mayor que 0 y 0 si el resultado es 0
celda A3 =SI(A2=0;"par";"impar")
(Se llena con el recuadro que se abre cuando tu escoges la fórmula lógica)
Ahora, si colocas un valor numérico cualquiera en la celda A1, automáticamente te va a aparecer en la celda A3 si ese número es par o impar
El comando SI() es muy útil cuando tu estás haciendo un libro en que sólo vas a realizar alguna acción como imprimir por ejemplo o vas a agregar a alguien en una base de datos, si es que se cumple alguna condición previamente determinada.
Saludos
Puntaje: - 5.00 - 1 votos - Votar: Reportar abuso